Thursday, June 27, 2013

From US-CERT (United States Computer Emergency Readiness Team)

WordPress has released WordPress 3.5.2 for all previous versions to address multiple vulnerabilities. These vulnerabilities could potentially enable a remote attacker to cause a cross-site scripting attack, elevation of privilege, or cause a denial-of-service condition.

US-CERT recommends users and administrators review the WordPress Maintenance and Security Release blog and follow best practice security policies to determine which updates should be applied.
Link to US-CERT